
Consider Communicating via PDF 

 

Within the Law School, documents are often collaboratively drafted and comments and suggestions are 

requested from reviewers on various drafts.  In the past, these documents have been photocopied and the multiple 

drafts passed along for comment, suggestion, and revision.  Comments are made on the document; it is edited and 

revised; and finally it is returned to the requestor in quadruplicate (and sometimes more) for the compilation of 

comments/revisions and suggestions (sometimes extensive depending on the type of document).  

 

Not only does this create a sometimes enormous amount of work for the requestor, it also uses a 

tremendous amount of paper.  It would be “Environwise” and “Techwise” to consider using a PDF of documents 

electronically circulated for comments and revisions. When a reviewed PDF is returned the revisions and comments 

are typed (rather than handwritten) and, can be, compiled depending on the method of distribution. For example, 

depending on time constraints, a PDF can be shared with reviewers one at a time, each seeing the preceding 

reviewers’ comments as the document progresses.  This process would eliminate repetitive editing and allow a more 

thorough review of documents.  Additionally, it would reduce the time spent deciphering difficult handwriting.  If 

you prefer, the document can also be distributed to multiple reviewers at once and gather electronic 

comments/revisions individually. 

 

Editing in PDF is much the same as handwritten editing but you use your keyboard instead of your ink pen.  

It is a very simple process which can save time and sometimes even frustration at the hand of the reviewer who has 

an alphabet all their own! 

 

Following is an instruction sheet for editing a PDF document.  Please note: You must have the full version 

of Adobe (not just Acrobat Reader) installed on your computer to perform these steps on a PDF document.  A 

revision of this document follows with the changes and comments produced via PDF to show you what it looks like 

with comments.  Run your mouse through the example; it will show the comments I added to the document with 

explanations of the edits.  These marks and comments are inserted by selecting sentences, words, or phrases, and 

either replacing them by beginning typing or striking through them by hitting your delete key.  The comments in the 

document can be blown up to full size by clicking once on them or the comment box can be shrunk by clicking the 

“x” in the right hand corner. 

   

I am attaching instructions as provided by the Help menu of Adobe Professional. If anyone needs 

personalized assistance using this feature, contact me, Alyne or Christy; we are happy to help! 



About adding comments

A comment refers to a note, highlight, stamp, and any other markup that you've added to 

an Adobe PDF document using the commenting tools. A note is the most commonly used 

comment. You can place comments anywhere in the document; you can group comments 

together, and you can determine the style and format of the comment. Most types of 

comments include a pop-up window that contains your name, the date and time you 

created the comment, and any text message that you type in the pop-up window. Pop-up 

windows include a range of other options, such as replies and text formatting.

The tools you use to create comments are located on the Commenting and Drawing 

Markups toolbars. These toolbars are listed under the Tools menu, the Comment menu, 

and the Comment & Markup pop-up menu. (See Selecting tools to add comments.) The 

Note tool lets you add the equivalent of a sticky note to your Adobe PDF document; the 

pop-up window contains your text message. Other tools let you add stamps, drawing 

markups, or text-edit comments that indicate where you want text to be added or deleted. 

You can paste copied text and images into a PDF document, or attach a separate file or 

audio clip. (See Adding note comments, Pasting an image from the Clipboard, and Adding

attachments as comments.) Note, however, that only files that are attached by using the 

Commenting toolbar are tracked with other comments in a document review. 

Note: You can add tags to your comments so that readers with motion or vision 

limitations can read them using assistive technologies. (See Tagging Comments.)

Commenting and Drawing Markups toolbars A. Note tool B. Indicate Text Edits tools C. Stamp 

tools D. Highlighter tools E. Attach A File As A Comment tools F. Callout tool G. Cloud tool H.

Drawing tools I. Dimensioning tool J. Text Box tool 



Selecting tools to add comments

The Commenting and Drawing Markups toolbars don't appear by default unless you select 

them or open a PDF document in a review workflow. In a review workflow, one or more 

toolbars appear over the document pane. To use commenting tools outside a review 

workflow, select and add them to the default toolbar. The tool you want may appear on 

the toolbar, or may be available by expanding a pop-up menu on the toolbar. After you 

make an initial comment, the tool changes to the Hand tool so that you can move, resize, 

or edit your comment. (The exceptions are the Pencil, Highlighting, and Line tools, which 

stay selected.) To add multiple comments without reselecting the tool, change the tool 

properties to keep the tool selected. 

To select a tool to add a comment:

1. If the Commenting toolbar is hidden, do one of the following:

● Click the Comment & Markup button. The button is unavailable when the Commenting 

toolbar is open.

● Choose View > Toolbars > Commenting.

● Choose Comment > Show Commenting Toolbar.

● Choose Tools > Commenting > Show Commenting Toolbar.

Note: If the menu selection has a checkmark beside it, or if the menu option is Hide 

Commenting Toolbar, the toolbar is already open. 

2. In the Commenting toolbar, choose a tool from the tool's pop-up menu. 

To keep a commenting tool selected for repeated use:

1. Select the tool you want to use. (Don't use it yet to add a comment.) 

2. Choose View > Toolbars > Properties Bar. (The Properties toolbar name changes with 

each tool selection.)

3. In the Properties toolbar, select Keep Tool Selected.

To select a tool to add a markup:

1. If the Drawing Markups toolbar is hidden, do one of the following:

● Choose Show Drawing Markups Toolbar from the Comment & Markup pop-up menu.

● Choose View > Toolbars > Drawing Markups.

● Choose Comment > Show Drawing Markups Toolbar.

● Choose Tools > Drawing Markups > Show Drawing Markups Toolbar.

2. Click the tool in the Drawing Markups toolbar, or choose a tool from the tool's pop-up 

menu.



Adding note comments

A note comment is the most frequently used comment. You can use the Note tool to add 

notes on any page in the document, and you can position them anywhere on the page. 

When you add a note comment, a note icon and a pop-up window appear. You can add 

bold, italics, and other attributes to text in a pop-up window, similar to formatting text in a 

word-processing application. If you enter more text than is visible in the pop-up window, 

the text scrolls. You can also resize the window, if desired, or change the icon and color 

by editing the note properties.

Use the Note tool to apply a note comment with a pop-up window. A. Commenting toolbar B.

Note tool C. Close button D. Options menu E. Text message

To add a note comment:

1. Do one of the following:

● Select the Note tool  in the Commenting toolbar, and click where you want to place 

the note, or drag to create a custom-sized window.

● Choose Add A Note from the Comment & Markup menu.

2. Type the text for the note in the pop-up window. You can also use the Select tool  to 

copy and paste text from a PDF document into the note.

3. (Optional) Click the close button in the upper right corner of the pop-up window to close 

the note. Closing the pop-up window does not delete your text.

To edit a note comment:

1. Click or double-click the note icon to open the pop-up window, by using either the Note 

tool, the Hand tool, or the Select tool.

2. Do any of the following: 

● Edit the text as needed. When you are finished, click the close button in the upper right 

corner of the pop-up window, or click outside the pop-up window.

● Choose Properties from the Options menu to change the text formatting, note color, and 

other note properties. (See Changing the appearance of comments.)

● Use the Commenting panel in the Preferences dialog box to change the font size, default 

pop-up behavior, and other settings for creating and viewing comments. (See Setting

Commenting preferences.)

 To resize a pop-up window, drag its lower right corner.

To delete a note comment:

1. Select the Note tool  or the Hand tool .

2. Do one of the following:

● Select the note icon, and then press Delete.

● Double-click the note icon to open the pop-up window, and choose Delete from the 

Options menu.



Indicating text edits

You can use text edit comments in an Adobe PDF document to indicate where text should be edited in the 

source file. These text edit comments do not change the actual text in the PDF document. Instead, they 

indicate which text should be deleted, inserted, or replaced in the source file from which the Adobe PDF 

document was created. Text in the document marked to be deleted appears crossed out. Text to be inserted 

appears in a pop-up window, and a caret indicates where the text is to be inserted. (See Marking up AutoCAD 

drawings (Windows).) You can also highlight or underline selected text. (See Highlighting, crossing out, and 

underlining text.)

In Windows, you can export text edit comments directly to a Microsoft Word or an Autodesk AutoCAD 

document that the PDF document is based on to incorporate your edits. To use this feature, you must use 

PDFMaker in Word or AutoCAD to create the PDF document. If your text edits will be exported to a Word 

document, make sure that the insertion comment is the exact text, including spaces and paragraph returns, that 

you want added. If you add extra instructional words (such as "Add the following:"), they'll have to be deleted 

manually from the Word document. (See Exporting comments to a Word document (Windows).)

Text Edits options A. Text is selected using the Replace Selected Text tool. B. New text is added to the Replacement 

Text comment. 

To indicate where text should be inserted:

1. On the Commenting toolbar, choose the Indicate Text Edits tool  from the Text Edits pop-up menu.

2. Click between the words or characters where you want to insert text.

3. Do any of the following:

● Type the text you want to insert, or choose Insert Text At Cursor from the Text Edits pop-up menu and then, 

in the pop-up window that appears, type the text to be inserted.

● To indicate that a new paragraph should be added, press Enter or Return, and then close the pop-up window 

without adding text. The paragraph insertion caret  appears.

● To indicate that a space should be added, press the spacebar, and then close the pop-up window without 

adding text. The space insertion caret  appears.



● To indicate that a space should be added, press the spacebar, and then close the pop-up window without 

adding text. The space insertion caret  appears.

 You can also indicate text edits by using the Select tool  to select text or place the pointer, and then 

choosing the Insert Text At Cursor command  from the Text Edits pop-up menu on the Commenting 

toolbar. You can also right-click (Windows) or Control-click (Mac OS) selected text, and then choose Replace 

Text (Comment).

To indicate where text should be replaced:

1. On the Commenting toolbar, select the Indicate Text Edits tool  from the Text Edits pop-up menu.

2. Select the text you want to replace.

3. Press Enter or Return, or choose Replace Selected Text from the Text Edits pop-up menu, and then do one of 

the following:

● Type the text to be inserted or added. This text appears in a pop-up window. Any selected text is crossed out. 

The insertion caret  appears.

● To indicate that a new paragraph should be added, close the pop-up window without adding text. The 

paragraph insertion caret  appears.

To indicate which text should be deleted:

1. On the Commenting toolbar, choose the Indicate Text Edits tool  from the Text Edits pop-up menu. 

2. Select the text, and then press Backspace or Delete, or choose the Cross Out Text For Deletion command 

from the Text Edits pop-up menu. 

To associate a note with a text edit:

1. Using the Indicate Text Edits tool , select the text.

2. Choose Add Note To Selected Text from the Text Edits pop-up menu on the Commenting toolbar.

Note: If you export your text edits to Microsoft Word, any text you add to the pop-up that's associated with an 

insert, replace, or delete text edit is imported with the text edit. (See Tips for exporting comments to a Word 

document.)

To delete text edit markups:

Do one of the following:

● Right-click (Windows) or Control-click (Mac OS) the markup, such as the highlighting or cross-out, and then 

choose Delete.

● Select the Hand tool , click the markup, and then press Delete. 

If markup comments are stacked, use the Comments List to delete the markups. (See Using the Comments 

List.)



Highlighting, crossing out, and underlining text

You can use the Highlight Text tool, the Cross-Out Text tool, and the Underline Text tool 

to add comments to an Adobe PDF document. Select these tools from the Commenting 

toolbar or from the Highlighting toolbar. You can use these comments by themselves or in 

conjunction with notes. For example, you may want to highlight a section of text and then 

double-click the markup to add text in a pop-up window. 

To highlight, cross out, or underline text:

1. On the Commenting toolbar, choose the Highlight Text tool , the Cross-Out Text 

tool , or the Underline Text tool  from the Highlight menu.

2. Drag from the beginning of the text you want to mark up. Ctrl-drag (Windows) or Option-

drag (Mac OS) to mark up a rectangular area of text. This is especially useful to mark up 

text in a column.

To delete a highlight, cross out, or underline markup:

Do one of the following:

● Right-click (Windows) or Control-click (Mac OS) the markup, and then choose Delete.

● With the Highlight Text, Cross-Out Text, or Underline Text tool still selected, click the 

markup, and then press Delete.

● Select the Hand tool , click the markup, and then press Delete. 

If markup comments are placed on top of one another, use the Comments List to delete the 

markups. (See Using the Comments List.)

 You can view the author and text of a highlight comment without opening the pop-

up window: Pass the pointer over the comment while the highlighting tool or Hand tool is 

selected.




